Write a python program that will take a string as input from the user and will print the UPPERCASE letters only, if 3 consecutive UPPERCASE letters are found, otherwise it will print all the lowercase...


Write a python program that will take a string as input<br>from the user and<br>will print the UPPERCASE letters only, if 3 consecutive<br>UPPERCASE letters<br>are found, otherwise it will print all the lowercase<br>letters only. We can<br>assume that the string will always contain both<br>UPPERCASE and lowercase<br>letters.<br>[You cannot use any built in functions except input(),<br>print(),<br>len(String), ord(String), chr(int)]<br>Sample Input 1:<br>This is CSE110<br>Sample Output 1:<br>TCSE<br>Explanation 1:<br>The string that the user has given as input here 'This<br>is CSE110' does have<br>3 consecutive UPPERCASE letters 'CSE' as we can<br>see. Thus our program<br>prints the UPPERCASE letters only which are 'TCSE'.<br>

Extracted text: Write a python program that will take a string as input from the user and will print the UPPERCASE letters only, if 3 consecutive UPPERCASE letters are found, otherwise it will print all the lowercase letters only. We can assume that the string will always contain both UPPERCASE and lowercase letters. [You cannot use any built in functions except input(), print(), len(String), ord(String), chr(int)] Sample Input 1: This is CSE110 Sample Output 1: TCSE Explanation 1: The string that the user has given as input here 'This is CSE110' does have 3 consecutive UPPERCASE letters 'CSE' as we can see. Thus our program prints the UPPERCASE letters only which are 'TCSE'.

Jun 03, 2022
SOLUTION.PDF

Get Answer To This Question

Related Questions & Answers

More Questions »

Submit New Assignment

Copy and Paste Your Assignment Here